1952701 – DBSL supports new SAP HANA SP9 version number

Symptom

With SAP HANA SP9, the revision indicator in the version number has changed to 3 places (1.xx.xxx).
If you use a DBSL that does not support this three-place revision, the following error occurs:
4 ETW000  [     dev trc,00000]  Database release is HDB 1.00.090.00.1413897729                            54  0.055046
4 ETW000  [dbhdbsql.cpp,00000]  *** ERROR => Using non supported HANA version: 1.00.090.00.1413897729
4 ETW000  [dbhdbsql.cpp,00000]  *** ERROR => Min. version for this release must be 1.00.62

Other Terms

HDB, HANA, DBSL

Solution

The correction is available in the HANA DBSL library; see SP Patch Level under
“Support Packages & Patches”.
– 720 Patch Level 521
– 721 Patch Level 212
– 738 Patch Level 46
– 740 Patch Level 48
– 741 Patch Level 14
– 742 Patch Level 25
– 804 Patch Level 70
The patch is available on SAP Service Marketplace. Follow
the procedure described in SAP Note 19466.

Leave a Reply